Work 365

Product Version & System Requirements

133 views August 15, 2018 March 2, 2020 1

Product Version: 9.0.2011.0001, 9.0.2015.0001

System Requirements: CRM 2011 (update rollup 12 or later), CRM 2013, CRM 2015
Please note that build v9.0.2011.0001 will work with CRM 2011 as well as CRM 2013 and build v9.0.2015.0001 will work with 2015.

Pre-requisite:

  1. Email Router \ Server Side Sync needs to be set-up with an outgoing profile for at least one-user (this user needs to be set as the “Outgoing Email Owner” in the report scheduler configuration page).

Was this helpful?